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Introduction 

The following document is intended as a guide to the quick setup of the core parts of a basic Tally 

system and reflects only a very small fraction of the functions and capabilities of the TallyMan. A 

complete reference is available in the TallyMan Configuration Manual. 

This basic Tally system will consist of a Vision Mixer/Switcher providing Tally information serially 

over RS422, a router providing crosspoint information serially over RS422, a multiviewer receiving 

Tally and Mnemonic information over IP , 4 Under Monitor Displays (UMD) receiving Tally and 

Mnemonic information serially over RS422 and Cameras receiving Tally information via GPI. 

An accompanying .tms configuration file TallyMan_Quick_Config.tms is provided and may be opened 

on any PC running TallyMan. 

Back to Top ^  
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Initial Setup 
For initial Setup and installation instructions for your TallyMan controller please refer to the 

TallyMan Controller Installation Manual 

The TallyMan Controller Installation Manual provides safety, pinout and IP configuration instructions 

and is available from the TSL website www.TSL.co.uk or from the dedicated TallyMan support 

website  www.TallyMan.tv  under Manuals.  

Back to Top ^  

http://www.tsl.co.uk/
http://www.tallyman.tv/
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Connecting to your TallyMan controller 
To begin configuring your TallyMan controller first install the current version of TallyMan, this is 
available from the TSL website www.TSL.co.uk/support_updatedapps.aspx . 
 
1. Run the application and you will be presented with the following screen. 

 

 
 

2. Click the Configuration button and you will be presented with the “Confirm Authentication” 

window. 

 
 

3. Click the OK button leaving the “Enter Password” field blank. There is no password as default. 

 

4. You will now be presented with the main TallyMan screen. The left hand side of this Window is 

the “System Tree”, containing all of the components within the system represented as nodes. The 

Right hand side of this window is the “Active Pane” and displays information relevant to the node 

selected in the System Tree. 

http://www.tsl.co.uk/support_updatedapps.aspx
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5. The first step is to enter a name for your system (in this example it has been left as “New 

System”) and set the Platform i.e. the model of TallyMan controller you will be connecting to, in 

the example below a TM1 has been selected. 

 

 

6. Click Apply. 
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You will see that the Platform field is now grey and cannot be changed. If you have set the 

platform incorrectly you will have to start a new configuration by navigating to File -> New. 

 

7. Click Default System Interface to highlight it and you will see the Configure button has become 

clickable. 

 

8. Click Configure. You will be presented with this screen. 



 TallyMan V1.81 on | Connecting to your TallyMan controller 8 

 

 

9. Enter the IP address of your TallyMan controller and click OK. 

 

10. If you now click the + symbol next to the topmost node in the system tree you will see that some 

components may have been generated for you already, dependant upon the model. 

 

 

In this configuration a TM1 has been selected so Parallel Tally and Display port components 

have been generated automatically. The Parallel Tally has been set as 32 in 32 out as default 

and the display ports set to port 4, port 4 addresses all of the 8 RJ45 display ports on the 

rear of a TM1. 

 

11. Navigate to “Comms -> Connect to System”. 
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12. You will be asked if you wish to save the current offline file, click Yes and save the file with a 

suitable name. 

 

13. You will be presented with the “Connect to TallyMan System” Window. Click Connect. 

 

14. Confirm that you have successfully connected by inspecting the bottom right corner of the 

screen. 
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15. Now that a connection has been confirmed, disconnect from the TallyMan controller by 

navigating to “Comms -> Disconnect from System” and continue with the configuration. 
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Adding a new component 
 

1. Click Add New Component. 
 

 
 

2. Enter a name for the new component select the type of component and click OK. 
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3. You will now see the new component appear in the system tree, the new component will already 
be selected and the active pane will show the settings. 
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Configuring the Vision Mixer 
1. Add a Mixer in the manner described in the Adding a New Component section. 
2. Select the necessary protocol from the drop down list labelled “Type”. 

 

 
 
3. Click Apply. 

 
4. Click Main Communication. The “Setup Communication” window will appear. 

 

 
 

5. Select the type of communication (IP or serial) in the drop down list and ensure the Parameters 
are set according to the device to which you are connecting. Click OK. 

 
6. Expand the Mixer node and you will see three items; Source, Destination and Program Tally. 
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The mixer is treated as two independent objects, a special case router and a Tally serving device. The 

next step it to unite these two data sets by informing the TallyMan which Tallies relate to which 
sources. This is done using a Tally PinPatch. 

 
7. Navigate to “TOOLS -> Tally PinPatch” 

 

 
8. Select the Mixer sources as the Tally destination and the Program Tallies as the Tally Source. 

 
9. Map the Program Tallies to the Mixer Sources. To complete the Pin Patch, close the window 

and any changes will be automatically saved. 
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The above has been mapped 1:1. To confirm the correct assignment of the Tallies navigate to 

“TOOLS-> Tally Mimic” and select Program Tally in the drop down list. 
 

 
The incoming tallies will light up as red dots within the blue circles. 
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Configuring the Router 
1. Add a Router in the manner described in the Adding a New Component section. 
2. Select the necessary protocol from the drop down list labelled “Type”.  

 
 
3. Click Apply. 

 
4. Click Set Communications. The “Setup Communication” window will appear. 

 
 

5. Select the type of communication (IP or serial) in the drop down list and ensure the Parameters 
are set according to the device to which you are connecting. Click OK. 

 
6. If it is not set to default values and greyed out enter the size of the router and click Configure 

Size. 
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7. The Matrix value will always be 0 unless you are looping through RS422 connections. 
 

8. The Level value is dependant upon the settings in the router and may be subject to a +1 offset. 
 

9. The default names of the sources/destinations of the router will be numbered with an offset of + 
the number of mixer sources/destinations as the mixer was added first in this configuration. I.e. if 
there are 128 mixer sources then source 1 of the router will have a default name of “Source 129”. 
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Mapping sources/Destinations 
To create an efficient configuration that can be easily modified and updated, should the need arise; 

it is essential that the TallyMan controller has an understanding of the system architecture. This is 

configured using Source Assignments. 

Split sources 
If a source is split and shared by the Mixer and Router: 

1. Navigate to “TOOLS -> Source Assign”. 

 
 

2. The following window will appear. 

 
 

3. Select the Mixer sources in the “Assigned To” drop down list, always use the Router sources 

as the primary sources. 

 

4. Click within the grid to create source assignments and inform TallyMan that these sources 

are the same. 
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5. Close the window, the changes will be saved automatically. 

 

Mixer sources from Router destinations 
If the Mixer source is wired from a router destination: 

1. Navigate to “TOOLS -> Source Assign”. 

 
 

2. The following window will appear. 
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3. Select the Mixer sources in the Assigned To drop down list, and the Router Destinations as 

the primary sources, once router destinations have been selected in the drop down list you 

will see that the text “Primary Source” has changed to “TieLine from”.  

 

 
 

4. Click within the grid to assign the Mixer sources to Router destinations and inform TallyMan 

of the TieLine. 
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5. Close the window and the changes will be saved automatically. 
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Adding the UMD 
1. Add a UMD Display Device in the manner described in the Adding a New Component 

section. 

2. Select the required Protocol from the UMD type dropdown list and click Apply. 

 
 

3. Click Edit Serial Parameters and set the comms settings and click OK. 

 
Serial Port 4 addresses all of the RJ45 ports on the rear of the TallyMan. 

 

4. Click Add/Delete displays in Layout and the User screen will open.  
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5. Right Click anywhere on the screen and select Insert -> Display -> “Type of UMD”. 

 
 

6. To add successive UMDs of the same type hold CTRL and right click, to add different UMD 

types repeat step 4. 

 

7. To assign these displays to router sources/destinations, Navigate to “TOOLS -> Source 

Manager/Destination Manager”.  
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8. The Source/Destination Manager window will appear and Sources/Destinations may be 

dragged from here and dropped on the preferred display. 

 
 

9. To return to the setup screen navigate to “VIEW -> Setup” 

 

Note: TSL UMD protocol is TSL UMD V3.1 and V4.0, by default the displays are set to TSL UMD V3.1. 

To change displays to TSL UMD V4 please refer to the TSL UMD V3.1/4.0 section. 
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Adding the Multiviewer 
1. Add a UMD Display Device in the manner described in the Adding a New Component 

section. 

2. Select the required Protocol from the UMD type dropdown list and click Apply. If using a 

multiviewer with TSL UMD protocol V3.1 or V4.0 select “Multiviewer (TSL protocol)” this is 

the same as TSL UMD protocol but allows a multiviewer object to be added in the user 

screen. 

 
 

3. Click Edit Serial Parameters and set the comms settings and click OK. 

 
4. Click Add/Delete displays in Layout and the User screen will open. 
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5. Right Click anywhere on the screen and select Insert -> Display -> Multiviewer.  
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6. To add additional PiPs to the display right click within the solid grey area and select add pips 

then enter the number of PiPs required -1 as 1 has be inserted already. You will see this 

screen.  

 

 
 

7. To arrange the pips, right click and select Arrange PiPs and select the desired layout, in this 

example I have added 3 PiPs and arranged them as a quad split. 

 
8. To assign these displays to router sources/destinations, Navigate to “TOOLS -> Source 

Manager/Destination Manager”.  



 TallyMan V1.81 on | Adding the Multiviewer 28 

 

 
 

9. The Source/Destination Manager window will appear and Sources/Destinations may be 

dragged from here and dropped on the preferred display.  

 
 

10. To return to the Setup screen, navigate to “View -> Setup”. 

 

Note: Multiviewer (TSL protocol) is TSL UMD V3.1 and V4.0, by default the displays are set to TSL 

UMD V3.1. 

To change displays to TSL UMD V4 please refer to the TSL UMD V3.1/4.0 section. 
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Camera Tallies 
Now that the Mixer and Router have been added and the source assignments have been made the 

camera sources can be mapped to the Parallel Tally outputs, to do this: 

1. Navigate to “TOOLS -> PinPatch”. 

 
 

2. The following window will appear. Select the router sources as the Tally source and the 

Parallel Tally outs as the Tally Destination.  

 

 
 

3. Assign the relevant sources to the Tally outs by clicking within the grid.  
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4. Close the window and changes will be saved automatically. 
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Writing the configuration to the controller 
To write the configuration to the TallyMan controller, Navigate to “COMMS -> Write configuration” 
and follow the on screen prompts. 
 

 
 
You will be asked if you wish to write the current file to the active system, click Yes. You will then be 

presented with the screen below. Click “Download and Restart” to finish writing the file. 
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Safety 

Installation  
Unless otherwise stated TSL equipment may be installed at any angle or position within an operating 
temperature range of 5 ~ 25 degrees C.  
The RJ45 connectors are for use only with TSL UMD equipment.  
All TSL equipment conforms to the EC Low Voltage Directive:  
EC Low Voltage Directive (73/23/EEC) (OJ L76 26.3.73) (LVD).  
Amendment: (93/68/EEC) (OJ L220 30.8.93).  

Earthing/Grounding 

In all cases, the frame of the equipment should be earthed on installation. Connection to an earthed 

strip running the length of the frame is ideal.  

The earth pin on the IEC mains inlet connector is connected to the metal frame of the equipment, to 

0 volts on the internal DC PSU and to signal ground, unless otherwise stated. All metal panels are 

bonded together. Rack mounted equipment must be earthed (grounded).  

Mounting 

Careful consideration of the equipment location and mounting in racks must be made. In particular, 

consideration must be given to the stability of free-standing racks by mounting heavy equipment low 

in the rack. The rear of the unit should be supported in the rack.  

Power 

For pluggable equipment, the socket outlet shall be installed near the equipment and shall be easily 

accessible.  

Consideration must be given to the supply circuit loading and switch on/fault surges that will affect 

over current protection trips and switches etc.  

Check that the fuse rating is correct for the local power (mains) supply. Replacement fuses must be 

of the same rating and type for continued protection against fire risk.  

The equipment rating is shown on the rear panel.  

No power supply cord is provided with this equipment.  

Do not switch on until all connections are made.  

Ventilation 

Due consideration for cooling requirements must be given when mounting the equipment.  

If the equipment is installed in a closed unit, consideration must be given to providing forced air 

cooling in order that the maximum recommended temperature is not exceeded. Introduction 9 

TallyMan V 1.7.1b on  
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EC Declaration of conformity 

EC DECLARATION OF CONFORMITY 

Application of Council Directives Nos:  

EC Low Voltage Directive (73/23/EEC)(OJ L76 26.3.73)(LVD). 

Amendment: (93/68/EEC) (OJ L220 30.8.93). 

Conformity Standards  Declared: 

EN 60950 

EMC Directive: 89/336/EEC, Amended 92/31/EEC. 

Conformity Standards  Declared: 

EN 50081-1, EN 50082-1 

Manufacturer’s Name:   Television Systems Ltd 

Manufacturer’s Address:  Vanwall Road 

      Maidenhead SL6 4UB 

      England 

      United Kingdom 

Type of Equipment:    UMD System Controller 

Model No:    UMD TM1 / TM2 / TM2 PLUS / TMC-1 

Part Number:    TSLP- UMD TM1 / TM2 / TM2 PLUS / TMC-1 

Date CE Mark Affixed:   2006/2009 

I, the undersigned, declare that the equipment specified above conforms to the quoted Directives 

and Standards. 

Place:  Maidenhead, England    Signature:       

Date:                                                               Print:   J F PINNIGER         

                                        

        Position: PRODUCT MANAGER                             
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 TallyMan V1.81 on | Warranty, Maintenance and Repair 34 

 

Warranty, Maintenance and Repair 
All TSL equipment is guaranteed for one year from the date of delivery to the customer’s premises. If 

the equipment is to be stored for a significant period, please contact TSL concerning a possible 

extended warranty period.  

Failure during warranty 
If any TSL product should fail or become faulty within the warranty period, first please check the PSU 

fuses.  

All maintenance work must be carried out by trained and competent personnel.  

Technical support information 
E-Mail address: support@tsl.co.uk  

Telephone Support Number: +44 (0) 1628 676221  

If equipment has to be returned to TSL for repair or re-alignment, please observe the following:  

TSL Returns Procedure 
Please email Support@tsl.co.uk or telephone +44 (0)1628 676221 and ask for Technical Support who 

assist in diagnosing the fault and will provide a Returns Number (RMA). This will enable us to track 

the unit effectively and will provide some information prior to the unit arriving.  

For each item, this unique Returns Number must be included with the Fault Report sent with the 

unit.  

A contact name and telephone number are also required with the Fault Report sent with the unit.  

Fault report details required 

 Company:  

 Name:  

 Address:  

 Contact Name:  

 Telephone No:  

 Returns Number:  

 Symptoms of the fault (to include switch setting positions, input signals etc):  

Packing 

Please ensure that the unit is well packed as all mechanical damage is chargeable. TSL recommends 

that you insure your equipment for transit damage.  

The original packaging, when available, should always be used when returning equipment. 

If returned equipment is received in a damaged condition, the damage should be reported both to 

TSL and the carrier immediately. 

Back to Top ^ 

mailto:Support@tsl.co.uk

	Introduction
	Initial Setup
	Connecting to your TallyMan controller
	Adding a new component
	Configuring the Vision Mixer
	Configuring the Router
	Mapping sources/Destinations
	Split sources
	Mixer sources from Router destinations

	Adding the UMD
	Adding the Multiviewer
	Camera Tallies
	Writing the configuration to the controller
	Safety
	Installation
	Earthing/Grounding
	Mounting
	Power
	Ventilation
	EC Declaration of conformity


	Warranty, Maintenance and Repair
	Failure during warranty
	Technical support information
	TSL Returns Procedure
	Fault report details required
	Packing



